Fodi site logo

Welcome, Guest. Please login or register.
Search:     Advanced search
*
+  Fodi at Baldninja.com
|-+  Fodi: The Forums
| |-+  Technical Issues
| | |-+  406
Pages: [1]
Topic: 406  (Read 6781 times) Print
Matt

Group: Administrator
Position: Ninja with Hair Loss
*****


Karma: 31336
Posts: 441

The first time I try to log into the forum on my laptop after opening firefox, it goes to a url like the following: http://www.baldninja.com/forum/index.php?PHPSESSID=e75db0555e430eac1de92baa9158aed3;www

and gives me the following error page:


Not Acceptable
An appropriate representation of the requested resource /forum/index.php could not be found on this server.

Apache/1.3.37 Server at www.baldninja.com Port 80
-------------------------------
I like cheese.
 IP: [ Logged ] View Profile WWW Email
Steve

Group: Administrator
Position: Hiyah-weizen
*****


Karma: 65535
Posts: 235

I've seen it occasionally... I think its a forum bug. I hate forums.
-------------------------------
Steve
In  the meadow of sinful thoughts every flower's a perfect one
 IP: [ Logged ] View Profile WWW Email
Matt

Group: Administrator
Position: Ninja with Hair Loss
*****


Karma: 31336
Posts: 441

I don't see it occasionally... I see it every time from that laptop, as long as firefox has been closed previously.  Anyway. hehe  Tried all manner of cookie settings, etc.  Weirdp
-------------------------------
I like cheese.
 IP: [ Logged ] View Profile WWW Email
Steve

Group: Administrator
Position: Hiyah-weizen
*****


Karma: 65535
Posts: 235

Hmm. Strange. I've only ever seen it 2 or 3 times.

I vote I have time to fix comments, and we ditch the forum :-p
-------------------------------
Steve
In  the meadow of sinful thoughts every flower's a perfect one
 IP: [ Logged ] View Profile WWW Email
Matt

Group: Administrator
Position: Ninja with Hair Loss
*****


Karma: 31336
Posts: 441

I like the forum.  It just needs people. hehe

It only happens on my work laptop, mind you. I just worry that someone else has the same problem and we lose out on potential forumgoers.
-------------------------------
I like cheese.
 IP: [ Logged ] View Profile WWW Email
RITgal

Position: Lesser Justice
**


Karma: 3
Posts: 34

I've never experienced this problem.  I use Firefox, but it's not soething I've had happen.
-------------------------------
"Hell, I vote for outer space.  No way these are local boys."
 IP: [ Logged ] View Profile WWW Email
Shawna

Position: Reality TV
**


Karma: 0
Posts: 75

Everytime I load up the forum it says it doesn't exist/can't be accessed (I posted a screenshot in another thread) - it's pretty annoying. :-P
 IP: [ Logged ] View Profile WWW Email
« previous next »
Print
Pages: [1]  
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 2.0 RC3 | SMF © 2006–2010, Simple Machines LLC Valid XHTML 1.0! Valid CSS!